Foro para aclarar dudas y dar tu vision general sobre Windows uE
 
RegistrarseÍndiceFAQBuscarRegistrarseConectarse

Comparte | 
 

 Sata Excelstor Technology J8160S

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
marcos_20
Aprendiz
Aprendiz


Mensajes : 3
Fecha de inscripción : 06/06/2008

MensajeTema: Sata Excelstor Technology J8160S   Vie Jun 27, 2008 10:12 pm

Hola.. quisiera saber si alguien ha instalado el Wue en este tipo de disco duro (Excelstor Technology J8160S)
Por mas que quiero no puedo Sad si alguien sabe como por favor ayudeme que lo quiero instalar

NOTA: ya trate de meter los controladores con el nlite y me sale que hay un archivo dañado cuando trato de instalarlo y se cierra la instalacio.

No se que mas hacer, ya he malgasto 6 cd jejeje

De antemano muchas gracias

Y felicitaciones a los que mantienen vivo este tipo de aportes como lo es el Wue
Volver arriba Ir abajo
Ver perfil de usuario
GUANACO
Administrador
Administrador


Mensajes : 1046
Fecha de inscripción : 21/05/2008
Edad : 28
Localización : Santa Fe, Argentina

MensajeTema: Re: Sata Excelstor Technology J8160S   Vie Jun 27, 2008 11:19 pm

ten cuidado, que eso de los archivos dañados basicamente se da porque esta mal grabado al cd...nuevamente (ya estoy hecho un loro repitiendo esto) verifica que la velocidad de grabacion no sea mayor a 16x

Si el error te aparece cuando se copian los archivos al disco rigido (luego de formatear) puede ser por la causa descripta arriba

_________________

Sign by Danasoft - Layouts and Images

Volver arriba Ir abajo
Ver perfil de usuario http://vision-ar.blogspot.com
marcos_20
Aprendiz
Aprendiz


Mensajes : 3
Fecha de inscripción : 06/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Vie Jun 27, 2008 11:24 pm

La velocidad fue de 16x man Sad ese error me dio fue en el ultimo cd que grabe (lo grabe con alcohol 120 y la velocidad no subio de 16.1x)... Los primeros estaban bien pero no me reconocia el disco duro...

El error me aparece cuando booteo desde el cd, que empiesa a cargar los controladores.

Me faltan los driver funcionales para metercelos a la imagen con nLite, si alguien los tiene se lo agradeceria en el alma Smile
Volver arriba Ir abajo
Ver perfil de usuario
GUANACO
Administrador
Administrador


Mensajes : 1046
Fecha de inscripción : 21/05/2008
Edad : 28
Localización : Santa Fe, Argentina

MensajeTema: Re: Sata Excelstor Technology J8160S   Vie Jun 27, 2008 11:45 pm

bueno, con respecto a los drivers entre a la pagina de excelstor y me encuentro con lo siguiente:
http://www.excelstor.com/en/faqdetail.asp?news_id=529
Citación :

All
Operating Systems have HDD drivers built into the OS by default. No
additional drivers are required for the drive itself. If you are being
asked for drivers by the installation software or your drive is not
detected during the OS installation, you may need to download the
latest version of your controller or motherboard drivers, to which the
hard drive is connected. To obtain the latest drivers, please contact
the manufacturer of your controller/motherboard or visit their website
for more information.

(una traduccion muy pobre):
Todos los sistemas operativos tienen los drivers del disco integrados al os por defecto. No se requieren drivers por si solos. Si andas buscando drivers, necesitas bajar la ultima version de tu controlador o drivers para la mother.

por lo tanto no se donde puedes conseguir los drivers :s de forma conocida Y QUE FUNCIONEN

pd: porque bj habra eliminado varios drivers por defecto del win? ¬¬

_________________

Sign by Danasoft - Layouts and Images

Volver arriba Ir abajo
Ver perfil de usuario http://vision-ar.blogspot.com
marcos_20
Aprendiz
Aprendiz


Mensajes : 3
Fecha de inscripción : 06/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 12:16 am

Bueno gracias... Ya yo habia visitado esa pagina y lo mas que pude descargar fue un documento pdf con las carecteristicas de disco duro pero no habia entendido eso del os....

Vere si hay una actualizacion de la targeta madre

Gracias Wink
Volver arriba Ir abajo
Ver perfil de usuario
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 12:42 am

Confirmando lo que dice el amigo Guanaco, no necesita drivers, instalé unos 11 de esa marca, andan muy bien, pero les tengo una desconfianza (ultra super baratos).............
El que necesita drivers es el chipset del Mother.

Una observación, integras drivers con el Nlite y no sabes que los discos no llevan drivers?, es como querer manejar con los ojos vendados, solo puede haber un resultado......
Me sumo al diagnostico del amigo, mal grabado o mala lectora donde lo estas instalando o mala calidad de CD, algo es seguro hasta donde has llegado no se puede asegurar que falten drivers porque ni siquiera cargó lo necesario para acceder al disco.

GUANACO, segun Bj no quitó en la versión 7 un solo driver, sin embargo me ha pasado que alguna cosa no cargara en tiempo de instalación, pero una vez finalizada la instalación despues de 3 re-inicios aprox, magicamente Win cargaba los drivers sin mas requisitos, principalmente me pasa eso con los mothers Intel (me tienen harto).

Como agregado de info me ha pasado con algunas placas inalambricas de Linksys que cargando el driver (desde el CD que traen las placas) despues de re-iniciar el SO ni se enteraba que la placa habia sido configurada, entonces me decido a bajar desde la web de ellos el ultimo driver, siguen sin funcionar, no me explico como puede ser... entonces me dedico a "destripar" el archivo INF del instalador y comparo el string declarado dentro del archivo con el del identificador plug & play que detecta el administrador de dispositivos (PCI_VEN_xxxx&DEV_xxxx&SUBSYS_xxxx) donde la diferencia se da en la seccion SUBSYS, el resultado es que ni forzando la instalación se puede, Win me avisa que el driver no contiene info sobre hardware!!! el olfato me dijo que antes de escribirle al soporte de Linksys, que re-inicie varias veces. Ya lo habia hecho despues de instalar el soft del fabricante, borrando la placa del administrador de dispositivos y re-iniciando para que la cargue en el boot, ni modo... seguia con el cartelito amarillo tal cual no hubiera instalado un solo driver....pero despues de varios re-inicios de pronto la instaló solito y todo de lujo....
Con este problema fué que en el foro de Bj hubo muchos reclamos, sin embargo el problema no era del UE, al parecer con los dispositivos que varia el SUBSYS Win tiene este comportamiento...
Volver arriba Ir abajo
Ver perfil de usuario
GUANACO
Administrador
Administrador


Mensajes : 1046
Fecha de inscripción : 21/05/2008
Edad : 28
Localización : Santa Fe, Argentina

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 1:03 am

tal como afirmas, en la v7 bj no quito ningun driver (tienes que tener en cuenta que la 7 es la que tiene SP2)
Pero no entiendo porque entonces, en esta version se dan tan seguidos los problemas con respecto a drivers..

Apartandome del post solo por un segundo, veo que tus conocimientos son muy pero muy buenos...tienes alguna sugerencia para el problema de los caracteres japoneses? es algo que me tiene mal no poder buscar la manera de resolverlo Embarassed

_________________

Sign by Danasoft - Layouts and Images

Volver arriba Ir abajo
Ver perfil de usuario http://vision-ar.blogspot.com
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 1:38 am

Contestando tu pregunta te cuento que entre mis clientes tengo una empresa de origen chino/japones y los equipos de la administracion estan todos en chino, como soy el unico tecnico que se atrevio a darles soporte lo hice sobre una premisa, que los Win que yo instalaba era solo en Español, ellos aceptaron y cada vez que tengo que ir a ahcer mantenimiento viene uno de ellos al lado mio para descifrar lo que dicen los equipos, eso sucede hasta que les formateo algun equipo, despues para instalarle el idioma chino ellos hacen una parte y yo la otra, es realmente facil pero no pude fijar el procedimiento, la proxima vez que tenga que hacerlo me anoto todo en un papel, el tema se complica cuando los menues se transforman al chino, ahi ya no puedo hacer nada, pero si hago un buen machete se puede intentar.
Volver arriba Ir abajo
Ver perfil de usuario
GUANACO
Administrador
Administrador


Mensajes : 1046
Fecha de inscripción : 21/05/2008
Edad : 28
Localización : Santa Fe, Argentina

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 2:46 am

el problema al que hago referencia es a que no se pueden ni visualizar ni escribir correctamente los caracteres japoneses...aparecen unos simbolos con numeros en lugar de los garabatos orientales scratch

_________________

Sign by Danasoft - Layouts and Images

Volver arriba Ir abajo
Ver perfil de usuario http://vision-ar.blogspot.com
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 12:47 pm

A eso me refiero...
Volver arriba Ir abajo
Ver perfil de usuario
GUANACO
Administrador
Administrador


Mensajes : 1046
Fecha de inscripción : 21/05/2008
Edad : 28
Localización : Santa Fe, Argentina

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 1:05 pm

perdon, interprete mal porque era todo un parrafo largo y sin pausas Razz

si sabes de alguna solucion avisanos Like a Star @ heaven

_________________

Sign by Danasoft - Layouts and Images

Volver arriba Ir abajo
Ver perfil de usuario http://vision-ar.blogspot.com
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Sáb Jun 28, 2008 8:14 pm

Asi será.
Volver arriba Ir abajo
Ver perfil de usuario
Bahiao
Equipo del Foro
Equipo del Foro


Mensajes : 114
Fecha de inscripción : 13/06/2008
Localización : En el Paralelo 4589

MensajeTema: Re: Sata Excelstor Technology J8160S   Dom Jun 29, 2008 12:03 am

GUANACO escribió:
el problema al que hago referencia es a que no se pueden ni visualizar ni escribir correctamente los caracteres japoneses...aparecen unos simbolos con numeros en lugar de los garabatos orientales scratch

Te refieres se ve esto...





En vez de esto......



Volver arriba Ir abajo
Ver perfil de usuario
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Dom Jun 29, 2008 12:32 am

No amigo, el necesita escribir con el juego de caracteres de idioma asiatico, eso que muestras se arregla eligiendo la codificación de caracteres en el menu ver del navegador.
Volver arriba Ir abajo
Ver perfil de usuario
Bahiao
Equipo del Foro
Equipo del Foro


Mensajes : 114
Fecha de inscripción : 13/06/2008
Localización : En el Paralelo 4589

MensajeTema: Re: Sata Excelstor Technology J8160S   Dom Jun 29, 2008 1:50 pm

tongue osea que escriba en Kanjies... creo así se llama la escritura
bueno creí que era el primer paso que se visualizara la escritura y esto lo he solucionado instalando Arial Unicode MS, desde el panel de control de windows, ya que por defecto los Ue traen deshabilitada esta opción y la verdad no movi los parametros que vienen en el navegador al instalar el Unicode este se ha ajustado para que se visualize la escritura.
Bueno he de confesar que como poco se y/o utilizo esta escritura no me hes apremio buscar una solución, pero trataremos pues de encontrar una Wink

Saludos.

Offtopic
P.D: Te veo más animado en el foro querido amigo Selcor.
Volver arriba Ir abajo
Ver perfil de usuario
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Sata Excelstor Technology J8160S   Dom Jun 29, 2008 7:00 pm

Efectivamente WinUE no incluye esa tipografía, se instala sola cuando instalamos Office si hacemos una instalacion completa o en la personalizada si tildamos fuentes extras.
Windows/98/Me/2000/XP cuando arranca carga en memoria una pequeña porción de la página de códigos y una lista con los encabezados de los caracteres de cada tipografía, por eso cuantos mas tipos tengas mas memoria consumirá y tardará en arrancar, win98 con mas de 400 comenzaba a dar problemas. Esto no representa problema en un equipo standard que normalmente contiene menos de 250 tipografías (sin el Corel instalado) pero cuando pasa las 800 tipografías se siente el peso de las mismas en el arranque. Típicamente un archivo de tipografía oscila entre 20 Kb y los 450 Kb (las de sistema son mas chicas y aparecen en rojo en la lista) pero la Arial Unicode como contiene un set de caracteres ampliados pesa mas de 22.000 Kb...!!!! Es mas "liviano" setear en el menu ver del browser en la opción:codificación de caracteres--> Unicode (UTF-Cool

Amigo Bahiao, dá gusto despuntar el vicio por aquí, jejejej
Me parece que estos ultimos post deberian ser movidos
Volver arriba Ir abajo
Ver perfil de usuario
Bahiao
Equipo del Foro
Equipo del Foro


Mensajes : 114
Fecha de inscripción : 13/06/2008
Localización : En el Paralelo 4589

MensajeTema: Re: Sata Excelstor Technology J8160S   Lun Jun 30, 2008 8:16 pm


__________

Tema movído a Preguntas y respuestas Wink
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Sata Excelstor Technology J8160S   Hoy a las 6:11 pm

Volver arriba Ir abajo
 
Sata Excelstor Technology J8160S
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Primeras consultas sobre PRAXIS N1204 (varios)
» {VENDIDO} SSD Kingston HyperX 480 GB
» BUSCO DOCK SATA-FIREWIRE 800
» [Vendo] Imac Modelo 2011 12 Gb Ram. Ssd 256 Gb + Hd 500Gb sata.

Permisos de este foro:No puedes responder a temas en este foro.
WinuE Sigue :: Soporte y Ayuda :: Windows Ue 2008.1-
Cambiar a: