Foro para aclarar dudas y dar tu vision general sobre Windows uE
 
RegistrarseÍndiceFAQBuscarRegistrarseConectarse

Comparte | 
 

 Problema con WebCam

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Huésped
Invitado



MensajeTema: Problema con WebCam   Jue Jul 03, 2008 11:15 pm

Acabo de comprarme una webcam para mi PC, es una Genius Look 110 versión 1.1
Instalé los drivers que vienen con el CD de instalación y no me reconoce la cámara.
Pero no me quedé de brazos cruzados...Me puse a investigar por foros y decían que esta cámara tenía problemas con las versiones uE
Alguién sabe si tiene solución?
Porque la única solución probada, fue cambiarse al Windows XP normal
Gracias
Volver arriba Ir abajo
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Problema con WebCam   Jue Jul 03, 2008 11:35 pm

Tengo un par instaladas de esas, no con esta versión todavía, si nó con la de Bj y no tuve mayor problema, son algo mañosas de todas maneras.
Volver arriba Ir abajo
Ver perfil de usuario
Huésped
Invitado



MensajeTema: Re: Problema con WebCam   Jue Jul 03, 2008 11:48 pm

Selcor escribió:
Tengo un par instaladas de esas, no con esta versión todavía, si nó con la de Bj y no tuve mayor problema, son algo mañosas de todas maneras.

Y cómo solucionaste el problema?
Volver arriba Ir abajo
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Problema con WebCam   Vie Jul 04, 2008 12:09 am

Es que no me dió problemas, solo que en el Messenger no la reconocía entonces toqueteás un poco dentro de la configuarción del mismo y listo, esas fueron las mañas, no es que no la reconoce, simplemente hay que elegirla a mano pq no aparece sola en la lista de dispositivos y en la otra como había un escaner tuve que decirle que me tomara la webcam como dispositivo de entrada ya que no seleccionaba ninguno por defecto.
Volver arriba Ir abajo
Ver perfil de usuario
Huésped
Invitado



MensajeTema: Re: Problema con WebCam   Vie Jul 04, 2008 12:40 am

Selcor escribió:
Es que no me dió problemas, solo que en el Messenger no la reconocía entonces toqueteás un poco dentro de la configuarción del mismo y listo, esas fueron las mañas, no es que no la reconoce, simplemente hay que elegirla a mano pq no aparece sola en la lista de dispositivos y en la otra como había un escaner tuve que decirle que me tomara la webcam como dispositivo de entrada ya que no seleccionaba ninguno por defecto.

Tienes el driver, porque desde el CD no lo puedo escoger...no lo reconoce, eh!
Volver arriba Ir abajo
Gmaster
Usuario Master
Usuario Master


Mensajes : 533
Fecha de inscripción : 30/06/2008
Edad : 41

MensajeTema: Re: Problema con WebCam   Vie Jul 04, 2008 1:17 am

Mira, no conozco este UE ya que tengo Vista y Linux. Pero te diria... que lo instales a la fuerza.

Entra a panel de control, Sistema, Hardware, Administrador de Dispositivo...

Busca tu Web Cam, seguramente el que tenga el Signo de Interrogacion.

Click derecho, actualizar hardware, MANUALMENTE, Utilizar Disco, lo va a querer buscar en la disketera, como no encuentra nada, te da la posibilidad de buscarlo manualmente donde quieras.

Lo buscas en el Cd y le das Aceptar. Te tirara unos carteles de advertencia, pero acepta todo, y Listo!.

Contanos como te fue! =D
Volver arriba Ir abajo
Ver perfil de usuario
Huésped
Invitado



MensajeTema: Re: Problema con WebCam   Vie Jul 04, 2008 1:29 am

Gmaster escribió:
Mira, no conozco este UE ya que tengo Vista y Linux. Pero te diria... que lo instales a la fuerza.

Entra a panel de control, Sistema, Hardware, Administrador de Dispositivo...

Busca tu Web Cam, seguramente el que tenga el Signo de Interrogacion.

Click derecho, actualizar hardware, MANUALMENTE, Utilizar Disco, lo va a querer buscar en la disketera, como no encuentra nada, te da la posibilidad de buscarlo manualmente donde quieras.

Lo buscas en el Cd y le das Aceptar. Te tirara unos carteles de advertencia, pero acepta todo, y Listo!.

Contanos como te fue! =D

Había hecho esos pasos, pero lo había buscado con la opción "incluir esta ubicación en la búsqueda" y no encontraba el Driver.

Ahora funciona al 100%
Muchas gracias Gmaster
Volver arriba Ir abajo
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Problema con WebCam   Vie Jul 04, 2008 9:48 am

Lo dicho, no es el UE, simplemente son mañosas.
Volver arriba Ir abajo
Ver perfil de usuario
jesifdez
Aprendiz
Aprendiz


Mensajes : 3
Fecha de inscripción : 17/09/2008

MensajeTema: Re: Problema con WebCam   Miér Sep 17, 2008 7:59 pm

yo he echo todo esto como esta aqui y despues que lo pongo para que busque en el cd me dice que ahi no existe ningun driver y sin embargo yo instalo el driver con el cd solo y cuando conecto la cam me dice que ni en la pc ni el cd ni siquiera en internet existe ya nose que mas hacer mi cam es una nortek viva 100 me podrian ayudar porfavor?
Sad Sad Sad
Volver arriba Ir abajo
Ver perfil de usuario
Selcor
Equipo del Foro
Equipo del Foro


Mensajes : 452
Fecha de inscripción : 13/06/2008

MensajeTema: Re: Problema con WebCam   Miér Sep 17, 2008 8:37 pm

Podemos ayudarte.
Si nos guiamos por los datos que nos das es evidente que no tenes el disco correcto.

_________________
La calidad de la respuesta esta en relacion directa con la calidad de la pregunta
Ayudenos a ayudarlo
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problema con WebCam   Hoy a las 11:40 am

Volver arriba Ir abajo
 
Problema con WebCam
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse
» Problema no carga navegador

Permisos de este foro:No puedes responder a temas en este foro.
WinuE Sigue :: Soporte y Ayuda :: Windows Ue 2008.1-
Cambiar a: