Foro para aclarar dudas y dar tu vision general sobre Windows uE
 
RegistrarseÍndiceFAQBuscarRegistrarseConectarse

Comparte | 
 

 Error en instalacion

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
fabiansanabria
Aprendiz
Aprendiz


Mensajes : 37
Fecha de inscripción : 10/09/2008
Edad : 41

MensajeTema: Error en instalacion   Sáb Oct 11, 2008 11:07 pm

luego de terminar el disco no solo no me sale la imagen que puse en el archivo para la instalacion sino que al final me sale un error de que no encuentra el archivo initialice.cmd en windows/temp, si alguien sabe porque, gracias de antemano.........
Volver arriba Ir abajo
Ver perfil de usuario
1NazGul1
Aprendiz
Aprendiz


Mensajes : 52
Fecha de inscripción : 24/08/2008
Edad : 27
Localización : AREQUIPA - PERU

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 12:06 am

ok trankilo aca lo solucionamos primero sobre lo de initialice.cmd
eso se encuentra el archivo WINUEFILES.exe (donde modificastes tus
imagenes verdad??) al crear tu .exe kon nullsoft asegurate poner en default folder $WINDIR y listo eso asegurara k se instale en la carpeta original de windows.
Mira la imagen si no conprendes



PD: El comando $WINDIR es solo para instalar tus archivos en C:\Windows

Suerte!!!! Like a Star @ heaven


Última edición por 1NazGul1 el Dom Oct 12, 2008 12:44 pm, editado 2 veces
Volver arriba Ir abajo
Ver perfil de usuario
1NazGul1
Aprendiz
Aprendiz


Mensajes : 52
Fecha de inscripción : 24/08/2008
Edad : 27
Localización : AREQUIPA - PERU

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 12:23 am

Esto es para tu problema con el winntbull.dll
Mi imagen es de 1024 x 768 pixeles(resolucion), lo edito con photoshop al acabar de editarlo acoplo las capas y me keda la imagen deseada, despues indexo la imagen. Imagen -> Modo -> Color Indexado..



Despues lo guardo como .bmp



Y por ultimo me sale esta opcion y lo cambio a OS/2



Suerte!!!!! albino
Volver arriba Ir abajo
Ver perfil de usuario
fabiansanabria
Aprendiz
Aprendiz


Mensajes : 37
Fecha de inscripción : 10/09/2008
Edad : 41

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 3:53 pm

solucionado lo de la imagen de el instalador pero lo de los ejecutables zune y WINUEFILES.exe continua, ya rehice los dos .exe utilizando la opcion $WINDIR pero igual continua saliendo el error que no encuentra el archivo inicialize.cmd en windows/temp, ya no voy a hacer mas pruebas y mejor espero una solucion, Muchas gracias por sus ideas

PD1: Tebdra que ver con ue uso winrar para hacer el zip? ya no se ni que pensar Sad

PD2: Nop ya lo hice con winzip y el mismo error alien, toy loco loco, casi me rindo

PD3: Ok encontre la solucion, resulta que cuando desempaquetaba los ejecutables con el 7zip este creaba una carpeta llamada $[31] y dentro de esta el cmd, como yo no sabia que eso era un error lo empaquetaba de nuevo al instalar lo hacia en windows/$[31]/temp, por eso no lo encontraba.

10 discos malos y muchas malas palabras pero al fin me salio, Bueno ahora me salio un error cuando inicia a instalar el wpi, algo sobre un escript, jajajaja ya casi voy saliendo

Editado: no se debe hacer multiples post, uno tras otro!... (tambien para vos 1NazGul1 )
Volver arriba Ir abajo
Ver perfil de usuario
1NazGul1
Aprendiz
Aprendiz


Mensajes : 52
Fecha de inscripción : 24/08/2008
Edad : 27
Localización : AREQUIPA - PERU

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 8:05 pm

Pues postea el error para poder ayudarte.
Volver arriba Ir abajo
Ver perfil de usuario
fabiansanabria
Aprendiz
Aprendiz


Mensajes : 37
Fecha de inscripción : 10/09/2008
Edad : 41

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 8:40 pm

No era una bobada ya lo solucione, me quedo perfecto mi disquito, toy feliz, solo me falta lo de cambiar la pantalla de booteo pero eso lo haria perfecto (hablo desde mi desbordada felicidad por haber terminado XD), gracias por el apoyo
Volver arriba Ir abajo
Ver perfil de usuario
1NazGul1
Aprendiz
Aprendiz


Mensajes : 52
Fecha de inscripción : 24/08/2008
Edad : 27
Localización : AREQUIPA - PERU

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 8:49 pm

Bueno me alegro que te halla salido todo bien .

PD: Estoy investigando y practicando como cmbiar esa pantalla de booteo muy pronto pondre un tutorial sobre eso albino .

Salu2 alien .
Volver arriba Ir abajo
Ver perfil de usuario
fabiansanabria
Aprendiz
Aprendiz


Mensajes : 37
Fecha de inscripción : 10/09/2008
Edad : 41

MensajeTema: Re: Error en instalacion   Dom Oct 12, 2008 10:05 pm

Yo estoy en las mismas, ta edite el archivo ntoskrnl.exe, pero no logro que instale mi logo, ademas encontre en la carpeta i386 el archivo ntoskrnl.ex_ lo expandi, lo edite con mi logo lo compile de nuevo y queme el disco de instalacion pero ni asi, yo creo que no es ese el archivo que se debe editar
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Error en instalacion   Hoy a las 11:39 am

Volver arriba Ir abajo
 
Error en instalacion
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Error en ciertos juegos descargados a traves de play store
» Error al borrar archivos del fichero
» Error al crear documentos
» Error en las busquedas del foro de foros
» No puedo realizar un backup por error en las herramientas.

Permisos de este foro:No puedes responder a temas en este foro.
WinuE Sigue :: Soporte y Ayuda :: Personaliza y configura tu Windows-
Cambiar a: