WinuE Sigue
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.


Foro para aclarar dudas y dar tu vision general sobre Windows uE
 
RegistrarseÍndiceBuscarRegistrarseConectarse

 

 Problema con Age of Empires

Ir abajo 
2 participantes
AutorMensaje
cato
Aprendiz
Aprendiz
cato


Mensajes : 9
Fecha de inscripción : 02/06/2008

Problema con Age of Empires Empty
MensajeTema: Problema con Age of Empires   Problema con Age of Empires Icon_minitimeMar Ago 05, 2008 1:09 am

Quise instalar este juego, ni siquiera es el último, es el II, con la extensión de los Conquistadores y no me anda, se me cuelga la pc luego del video del comienzo.
Me queda negra la pantalla y solo con el administrador de tareas, después de un buen rato se cierra.
Tengo memoria suficiente para ese juego, que no tiene grandes requerimientos, es más en el xp común funciona, e inclusive en linux con wine me anda, no entiendo que me puede estar fallando acá.
Volver arriba Ir abajo
gusdanvaz
Usuario Pro
Usuario Pro
gusdanvaz


Mensajes : 221
Fecha de inscripción : 04/06/2008
Edad : 38

Problema con Age of Empires Empty
MensajeTema: Re: Problema con Age of Empires   Problema con Age of Empires Icon_minitimeMar Ago 05, 2008 1:24 am

Hola Cato, te cuento que yo tuve un problema similar con un viejo juego y en realidad eran los drivers de mi placa de video una Nvidia GForce 6200.
Lo solucioné instalando los drivers nuevos de Nvidia pero los OmegaDrivers que a mi gusto son bastante buenos.
Lo tienes que hacer en modo seguro porque sino no se instalan bien y tienes que borrar todos los drivers desde el inicio.
Te cuento que el problema era que al iniciar un juego se me quedaba negra la pantalla a los pocos segundos de iniciado el video de presentación y no podía hacer nada para salir de allí sino Ctrl-Alt-Supr y luego cerrar el programa.
Saludos
Volver arriba Ir abajo
cato
Aprendiz
Aprendiz
cato


Mensajes : 9
Fecha de inscripción : 02/06/2008

Problema con Age of Empires Empty
MensajeTema: Re: Problema con Age of Empires   Problema con Age of Empires Icon_minitimeMar Ago 05, 2008 1:38 am

Encontré la solución, le di "Deshabilitar los temas visuales", en el menú Propiedades/Compatibilidad y funcionó.
Gracias por tu ayuda.


Edito: bueno, el problema en realidad no estaba ahí, yo había desactivado el firewall Comodo, es esto lo que trancaba, como el juego intenta conectarse lo bloqueaba.
Ahora lo puse para que le permita conectarse, si me sigue complicando, termino sacando el firewall, la verdad que da más problema de los que resuelve para el uso que le doy a la pc.
Volver arriba Ir abajo
Contenido patrocinado





Problema con Age of Empires Empty
MensajeTema: Re: Problema con Age of Empires   Problema con Age of Empires Icon_minitime

Volver arriba Ir abajo
 
Problema con Age of Empires
Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema de WPI
» Problema con el WUE
» Problema con el boot del CD

Permisos de este foro:No puedes responder a temas en este foro.
WinuE Sigue :: Soporte y Ayuda :: Windows Ue 2008.1-
Cambiar a: