WinuE Sigue
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.


Foro para aclarar dudas y dar tu vision general sobre Windows uE
 
RegistrarseÍndiceBuscarRegistrarseConectarse

 

 Problema con el Autorun con "medio en blanco" :(

Ir abajo 
4 participantes
AutorMensaje
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeSáb Ago 09, 2008 8:18 pm

Hola!!

Estuve buscando bastante y la verdad no encuentro la solución al siguiente problema Sad :

No logro hacer que cuando inserto un CD/DVD en blanco en mi grabadora me aparezca el cartel que diga que inserte un medio un blanco y que deseo hacer con el... si grabar el disco con Alcohol o cosas asi.

Funciona lo mas bien si meto cd/dvd con cosas adentro por ej: si meto un cd de musica me aparece el cartel para usar el WMP y escuchar el cd o grabarlo, si conecto el pendrive usb me dice si deseo abrir el explorador de Windows. Pero no se pq con los medios en blanco no aparece nada de nada Sad y antes si

Me fije tocando en las propiedades de mi grabadora en la pestaña reproducción automatica y ni siquiera esta lo de medio en blanco y supuestamente desde el Alcohol 120% esta activado para que me muestre el cartel Sad (tengo activada la pestaña "Grabar Disco cuando inserte un medio en blanco en la unidad" desde el Alcohol120%).

¿Alguno sabe como puedo hacer para agregar esa función de Autoplay plz? Smile


Tambien tengo el problema de que todos los archivos los veo con la extensión que tienen Neutral Neutral. Voy a MI PC y veo todo xxxxx.txt, xxxx.exe, xxxx.avi Crying or Very sad

PD: Ahora si ya tengo el UE2008.1 pale. Lo instale anteayer. Esta buenisimo y no me tiro problema con ninguna actualización de Windows Update Smile solo que el WPI nunca arranco solito y tiro un error antes de iniciarse xD


Última edición por NawiWonka el Dom Ago 10, 2008 6:38 pm, editado 1 vez
Volver arriba Ir abajo
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeDom Ago 10, 2008 6:30 pm

Eaaa!!. Pude solucionar lo de que me mostraba la extensión de todos los archivos Smile
Lo que pasa es que era medio bolu** y me mataba buscando la solución con programas como el TuneUp y no confiaba en las propias "opciones de carpeta" de Microsoft xD.Habi que poner "ocultar las extensiones de archivos conocidos" Like a Star @ heaven

y sobre lo de los Cd's y Dvd's virgen que no me aparecen las opciones de reproducción atuomatica cuando meto uno en la grabadora. ¿Alguna idea plz? Neutral
Volver arriba Ir abajo
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeMar Ago 12, 2008 9:48 pm

Up!!!! Rolling Eyes todavia no pude hacer que windows me diga que hay un disco vacio en la unidad
Volver arriba Ir abajo
gusdanvaz
Usuario Pro
Usuario Pro
gusdanvaz


Mensajes : 221
Fecha de inscripción : 04/06/2008
Edad : 38

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeMiér Ago 13, 2008 1:08 am

NawiWonka escribió:
Up!!!! Rolling Eyes todavia no pude hacer que windows me diga que hay un disco vacio en la unidad

Hola: Haz click con el boton derecho encima de la unidad de CD donde introduces tu CD vacío y luego en propiedades y allí encontrarás la opción REPRODUCCIÓN AUTOMÁTICA y alli eliges: Preguntarme siempre y eso debería funcionar.

Sino usa el TuneUp y en
System Control
Unidades de Disco
Reproducción Automática
Supervición del cambio de medios: Debe estar activado

En Avanzadas de reproducción automática puedes RESTAURAR VALORES PREDETERMINADOS para que haga lo que windows hace normalmente.
Si desactivaste el IMAPI acordate que no te saldrá nada a menos que tengas un programa grabador aparte.
Saludos
Volver arriba Ir abajo
Selcor
Equipo del Foro
Equipo del Foro
Selcor


Mensajes : 452
Fecha de inscripción : 13/06/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeMiér Ago 13, 2008 1:26 am

Citación :
No logro hacer que cuando inserto un CD/DVD en
blanco en mi grabadora me aparezca el cartel que diga que inserte un
medio un blanco

_________________
La calidad de la respuesta esta en relacion directa con la calidad de la pregunta
Ayudenos a ayudarlo
Volver arriba Ir abajo
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeMiér Ago 13, 2008 2:46 am

gusdanvaz escribió:
NawiWonka escribió:
Up!!!! Rolling Eyes todavia no pude hacer que windows me diga que hay un disco vacio en la unidad

Hola: Haz click con el boton derecho encima de la unidad de CD donde introduces tu CD vacío y luego en propiedades y allí encontrarás la opción REPRODUCCIÓN AUTOMÁTICA y alli eliges: Preguntarme siempre y eso debería funcionar.

Sino usa el TuneUp y en
System Control
Unidades de Disco
Reproducción Automática
Supervición del cambio de medios: Debe estar activado

En Avanzadas de reproducción automática puedes RESTAURAR VALORES PREDETERMINADOS para que haga lo que windows hace normalmente.
Si desactivaste el IMAPI acordate que no te saldrá nada a menos que tengas un programa grabador aparte.
Saludos

Esta todo activado No y el problema es que ni siquiera me aparece la opción en reproducción automatica de que hacer cuando meto un CD/DVD virgen en la grabadora. Antes de reinstalar el windows si me aparecia la opción para elegir si usar Nero o Alcohol para grabar un CD/DVD

Les dejo las screens de lo que aparece:

Problema con el Autorun con "medio en blanco" :( Problemamedioenblanco01

Problema con el Autorun con "medio en blanco" :( Problemamedioenblanco02

Problema con el Autorun con "medio en blanco" :( Problemamedioenblanco03

tongue ¿decis que pruebe activando el IMAPI a ver si revive? Dps busco el cd y lo activo haber si mejora la cosa Neutral

Selcor escribió:
Citación :
No logro hacer que cuando inserto un CD/DVD en
blanco en mi grabadora me aparezca el cartel que diga que inserte un
medio un blanco

Busco que Nero y Alcohol cumplan con esta función de reproducción automatica

Problema con el Autorun con "medio en blanco" :( Problemamedioenblanco04
Volver arriba Ir abajo
gusdanvaz
Usuario Pro
Usuario Pro
gusdanvaz


Mensajes : 221
Fecha de inscripción : 04/06/2008
Edad : 38

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeMiér Ago 13, 2008 11:16 pm

Hola NawiWonka: como veo que sigues teniendo problemas te voy a dar la solución difícil a tu problema xD :

Ve a:
"inicio"
"ejecutar" en el cuadro que te aparece escribe "regedit" (sin las comillas)

De allí vas a la siguiente clave:

HKEY_LOCAL_MACHINE\System\CuerrentControlSet\Services\cdrom

Ahí encontraras una clave con el nombre Autorun la cual le das docle click y le dejas el valor de 1 (valor hexadecimal)

Luego ve a ésta otra clave:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Fijate el valor de la entrada NoDriveTypeAutoRun. Un valor de 0xb5 desactiva la característica de ejecución automática de los CD-ROM. Para activar la característica Ejecución automática, hacé click con el botón secundario en NoDriveTypeAutoRun, hacé click en Modificar, escribe 91 en el cuadro Información del valor, selecciona Hexadecimal y Acepta.

Reinicia la PC y luego prueba poner un CD virgen

Saludos
Volver arriba Ir abajo
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeJue Ago 14, 2008 2:03 pm

gusdanvaz escribió:
Hola NawiWonka: como veo que sigues teniendo problemas te voy a dar la solución difícil a tu problema xD :

Ve a:
"inicio"
"ejecutar" en el cuadro que te aparece escribe "regedit" (sin las comillas)

De allí vas a la siguiente clave:

HKEY_LOCAL_MACHINE\System\CuerrentControlSet\Services\cdrom

Ahí encontraras una clave con el nombre Autorun la cual le das docle click y le dejas el valor de 1 (valor hexadecimal)

Luego ve a ésta otra clave:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Fijate el valor de la entrada NoDriveTypeAutoRun. Un valor de 0xb5 desactiva la característica de ejecución automática de los CD-ROM. Para activar la característica Ejecución automática, hacé click con el botón secundario en NoDriveTypeAutoRun, hacé click en Modificar, escribe 91 en el cuadro Información del valor, seleccionaHexadecimal y Acepta.

Reinicia la PC y luego prueba poner un CD virgen

Saludos

Ya estaba todo puesto como decias Crying or Very sad Crying or Very sad. No entiendo pq me detecta todo la reproducción automatica (peli en DVD, cd de musica, cd con fotos, hasta el MP4!!) pero no los cd o dvd virgenes. Lo raro es que los graba bien Sad

Otra cosa que me llama la atención es que si meto un dvd o cd virgen y toque en E: me dice "no se puede tener acceso a E:\ Función incorrecta." cuando andaba todo bien me dejaba entrar igual aunque era obvio que no habia nada dentro del dvd o cdxD
Volver arriba Ir abajo
rodmartjj
Aprendiz
Aprendiz
rodmartjj


Mensajes : 10
Fecha de inscripción : 08/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeSáb Ago 16, 2008 10:31 pm

eso solo se soluciona activando el IMAPI, ninguna de las versiones de Bj que tenga el IMAPI desactivado detecta reproducción automática en CD's el blanco asi le ponga al nero o al alcohol que lo haga.... active el IMAPI y verá...
saludos
Volver arriba Ir abajo
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeDom Ago 17, 2008 1:26 am

rodmartjj escribió:
eso solo se soluciona activando el IMAPI, ninguna de las versiones de Bj que tenga el IMAPI desactivado detecta reproducción automática en CD's el blanco asi le ponga al nero o al alcohol que lo haga.... active el IMAPI y verá...
saludos


Problema con el Autorun con "medio en blanco" :( Problemaconautorunmedioenblanco01

Eaaaaa Smile jocolor esto es lo que buscaba Very Happy

Problema con el Autorun con "medio en blanco" :( Problemaconautorunmedioenblanco02

Igualmente me llama la atención que no aparece en las opciones de reproducción automatica de la grabadora el medio en blanco pero al menos ahora anda Razz
Volver arriba Ir abajo
gusdanvaz
Usuario Pro
Usuario Pro
gusdanvaz


Mensajes : 221
Fecha de inscripción : 04/06/2008
Edad : 38

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeDom Ago 17, 2008 11:44 pm

gusdanvaz escribió:
Si desactivaste el IMAPI acordate que no te saldrá nada a menos que tengas un programa grabador aparte.
Saludos

Pero hace rato que yo te había puesto que el IMAPI estaba desactivado y no te saldría nada tongue

Very Happy Saludos
Volver arriba Ir abajo
NawiWonka
Aprendiz
Aprendiz
NawiWonka


Mensajes : 36
Fecha de inscripción : 23/07/2008

Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitimeLun Ago 18, 2008 1:04 am

gusdanvaz escribió:
gusdanvaz escribió:
Si desactivaste el IMAPI acordate que no te saldrá nada a menos que tengas un programa grabador aparte.
Saludos

Pero hace rato que yo te había puesto que el IMAPI estaba desactivado y no te saldría nada tongue

Very Happy Saludos

Si si es cierto Razz y te dije que lo iba a probar xD
Volver arriba Ir abajo
Contenido patrocinado





Problema con el Autorun con "medio en blanco" :( Empty
MensajeTema: Re: Problema con el Autorun con "medio en blanco" :(   Problema con el Autorun con "medio en blanco" :( Icon_minitime

Volver arriba Ir abajo
 
Problema con el Autorun con "medio en blanco" :(
Volver arriba 
Página 1 de 1.
 Temas similares
-
» como activar autorun de los cd, dvd
» Problema de WPI
» Problema con el WUE
» Problema con los iconos

Permisos de este foro:No puedes responder a temas en este foro.
WinuE Sigue :: Soporte y Ayuda :: Windows Ue 2008.1-
Cambiar a: